Tails funziona sulla maggior parte dei computer che abbiano meno di 10 anni.

Tails potrebbe non funzionare su:

Vedere i problemi noti di compatibilità hardware.

Requisiti hardware:

  • Una chiavetta USB da almeno 8 GB o un DVD riscrivibile.

    Tutti i dati presenti sulla chiavetta USB o sul DVD verranno persi quando si installerà Tails.

  • La capacità di avviare da chiavetta USB o da lettore DVD.

  • Un processore a 64 bit compatibile con x86-64:

    • IBM compatibile ma non PowerPCARM.
    • La maggior parte dei computer Mac è IBM compatibile dal 2006.
    • Tails non funziona con modelli di Mac che utilizzano il chip Apple M1 .
    • Tails non funziona su computer a 32 bit a partire da Tails 3.0 (June 2017).
    • Tails non funziona sulla maggior parte dei tablet e smartphone.
  • 2 GB di RAM per lavorare comodamente.

    Tails può funzionare con meno di 2 GB di RAM, ma potrebbe presentare anomalie o andare in crash.