Several security holes that affect Tails 3.7.1 are now fixed in Tails 3.8.

We strongly encourage you to ?upgrade to Tails 3.8 as soon as possible.