Several security holes that affect Tails 3.13.2 are now fixed in Tails 3.14.

We strongly encourage you to ?upgrade to Tails 3.14 as soon as possible.