Several security holes that affect Tails 2.7.1 are now fixed in Tails 2.9.1.

We strongly encourage you to upgrade to Tails 2.9.1 as soon as possible.

Detalles