The following security holes affect Tails 0.8.1.

We strongly urge you to upgrade to Tails 0.9 as soon as possible in case you are still using an older version.


These are Debian security announces; details can be found on the Debian security page:

  • openssl (DSA-2343)
  • iceweasel (DSA-2341)
  • nss (DSA-2339)
  • ffmpeg (DSA-2336)
  • tor (DSA-2331)
  • freetype (DSA-2328)
  • pam (DSA-2326)