The following security holes affect Tails 0.7. Some of these allow remote arbitrary code execution with full administrator rights, that can be exploited by any attacker with access to the local network.

We strongly urge you to upgrade to Tails 0.7.1 as soon as possible in case you are still using an older version.


These are Debian security announces; details can be found on the Debian security page:

  • x11-xserver-utils (DSA-2213-1)
  • isc-dhcp (DSA-2216-1)
  • libmodplug (DSA-2226-1)
  • openjdk-6 (DSA-2224-1)