Cette version corrige plusieurs failles de sécurité et la mise à jour doit être faite dès que possible.

Changements

Mises à jour et changements

Problèmes résolus

  • Permettre d'enlever la clé OpenPGP optionnelle dans WhisperBack, dans le cas où vous en avez indiqué une.

Pour plus d'informations, lisez notre liste des changements.

Problèmes connus

Aucun spécifique à cette version.

Voir la liste des problèmes connus de longue date.

Obtenir Tails 3.7

  • Pour installer, suivez nos instructions d'installation.

  • Pour mettre à jour, des mises à jour automatiques sont disponibles depuis les versions 3.6, 3.6.1 et 3.6.2 vers la version 3.7.

    Si vous ne pouvez pas faire une mise à jour automatique ou si le démarrage échoue après une mise à jour automatique, merci d'essayer de faire une mise à jour manuelle.

    Si vous faites une mise à jour manuelle depuis Tails 3.2, 3.3, 3.4 ou 3.5, il n'est possible de sélectionner une image ISO qu'en exécutant un Tails en anglais. Pour les autres langues, le bouton du sélecteur de fichier reste inactif :

    Pour faire une mise à jour manuelle depuis Tails 3.2, 3.3, 3.4 ou 3.5, vous pouvez au choix :

    • Redémarrer Tails en anglais.

    • Démarrer l'Installeur Tails en anglais depuis la ligne de commande :

      LANG=en_US tails-installer
  • Télécharger Tails 3.7.

Et ensuite ?

Tails 3.8 est prévu pour le 26 juin.

Jetez un œil à notre feuille de route pour savoir ce que nous avons en tête.

Nous avons besoin de votre aide et il y a de nombreuses manières de contribuer à Tails (faire un don est seulement l'une d'entre elles). Venez discuter avec nous !