This release fixes several security issues and users should upgrade as soon as possible.

Changes

Upgrades and changes

Fixed problems

For more details, read our changelog.

Known issues

  • Tails Verification, our browser extension to verify Tails downloads, is broken in Tails 3.6.1. Please use it from Firefox, Chrome, or Tor Browser outside of Tails. (#15434)

See the list of long-standing issues.

Get Tails 3.6.1

  • To install, follow our installation instructions.

  • To upgrade, automatic upgrades are available from 3.6 to 3.6.1.

    If you cannot do an automatic upgrade or if you fail to start after an automatic upgrade, please try to do a manual upgrade.

    If you are doing a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, it is only possible to select an ISO image when running Tails in English. For other languages, the file chooser button remains inactive:

    To do a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, you can either:

    • Restart Tails in English.

    • Start Tails Installer in English from the command line:

      LANG=en_US tails-installer
  • Download Tails 3.6.1.

What's coming up?

Tails 3.7 is scheduled for May 8.

Have a look at our roadmap to see where we are heading to.

We need your help and there are many ways to contribute to Tails (donating is only one of them). Come talk to us!