Cette version corrige plusieurs failles de sécurité. Vous devriez mettre à jour dès que possible.

Changements

Mises à jour et changements

  • Ajout du support de la méthode de saisie Bopomofo pour le chinois en utilisant la bibliothèque Chewing et amélioration du support de la méthode de saisie Pinyin. (#11292)

    Si vous continuez d'avoir des problèmes pour taper en Bopomofo ou Pinyin, veuillez nous le faire savoir sur tails-testers@boum.org (liste publique) ou tails-bugs@boum.org (courrier électronique privé).

  • Enregistrement d'une sauvegarde de la configuration du stockage persistant à chaque fois qu'elle est modifiée. (#16461)

    Cela devrait nous aider à comprendre et à résoudre pourquoi parfois tous les paramètres du stockage persistant disparaissent. (#10976)

  • Mise à jour du Navigateur Tor vers la version 8.0.7.

  • Mise à jour de Tor vers la version 0.3.5.8.

  • Mise à jour de Thunderbird vers la version 65.1.0.

  • Mise à jour de Linux vers la version 4.19.28.

  • Mise à jour du microcode Intel vers la version 3.20180807a.2, qui corrige plus de variantes des vulnérabilités Spectre, Meltdown et Level 1 Terminal Fault (L1TF).

Problèmes corrigés

  • Empêcher Logiciels additionnels de télécharger des paquets qui sont déjà enregistrés dans le stockage persistant. (#15957)

  • Correction de la régionalisation du Tor Launcher, l'application pour configurer un bridge Tor ou un proxy local. (#16338)

  • Correction de l'accessibilité lors de l'ouverture du Navigateur Tor depuis une notification du bureau. (#16475)

  • Correction du plantage de WhisperBack lorsque des dépôts APT supplémentaires sont configurés. (#16563)

Pour plus de détails, lisez notre liste des changements.

Problèmes connus

Electrum est obsolète et ne peut pas se connecter aux serveurs

Electrum in Tails cannot connect anymore to Electrum servers.

The version of Electrum in Tails is vulnerable to a phishing attack that tricks people in updating to a malicious version of Electrum which is not distributed from the official Electrum website.

You are safe unless you try to do the malicious update manually.

To prevent this phishing attack, all trustworthy Electrum servers now prevent older versions from connecting to them.

Unfortunately, newer versions of Electrum are not available in Debian and cannot be integrated easily in Tails. Given the lack of maintenance of Electrum in Debian, we are still assessing what is best to do in Tails.

Until then, your wallet is not lost and you can restore it from its seed using an up-to-date version of Electrum outside of Tails.

Tails n'arrive pas à démarrer une seconde fois sur certains ordinateurs (#16389)

Sur certains ordinateurs, après l'installation de Tails sur une clé USB, Tails démarre une première fois mais n'arrive pas à démarrer une deuxième fois. Dans certains cas, seul le BIOS (Legacy) est affecté et la clé USB n'est pas listée dans le menu de démarrage.

Nous continuons d'enquêter sur ce problème, donc si cela vous arrive, veuillez nous signaler vos constatations par courriel à tails-testers@boum.org. Mentionnez le modèle de l'ordinateur et de la clé USB. Celle liste de discussion est archivée publiquement.

Pour corriger ce problème :

  1. Réinstallez votre clé USB en utilisant la même méthode d'installation.

  2. Démarrez Tails une première fois et définissez un mot de passe d'administration.

  3. Choisissez Applications ▸ Outils système ▸ Terminal superutilisateur pour ouvrir un Terminal superutilisateur.

  4. Exécutez la commande suivante :

    sgdisk --recompute-chs /dev/bilibop

Vous pouvez également tester une image expérimentale :

  1. Téléchargez le fichier .img depuis notre serveur de développement.

  2. Installez-le en utilisant les même méthodes d'installation.

    Nous ne fournissons pas de signature OpenPGP ou d'autres techniques de vérification pour cette image de test. Veuillez l'utiliser uniquement pour faire des tests.

Voir la liste des problèmes connus de longue date.

Obtenir Tails 3.13

Pour mettre à jour votre clé USB Tails et conserver votre stockage persistant

  • Des mises à jour automatiques sont disponibles depuis les versions 3.11, 3.12~rc1, 3.12 et 3.12.1 vers la version 3.13.

  • Si vous ne pouvez pas faire une mise à jour automatique ou si le démarrage échoue après une mise à jour automatique, merci d'essayer de faire une mise à jour manuelle.

Pour installer Tails sur une nouvelle clé USB

Suivez nos instructions d'installation :

Toutes les données sur cette clé USB seront perdues.

Pour seulement télécharger

Si vous n'avez pas besoin d'instructions d'installation ou de mise à jour, vous pouvez télécharger directement Tails 3.13 :

Et ensuite ?

Tails 3.14 est prévu pour le 14 mai.

Jetez un œil à notre feuille de route pour savoir ce que nous avons en tête.

Nous avons besoin de votre aide et il y a de nombreuses manières de contribuer à Tails (faire un don est seulement l'une d'entre elles). Venez discuter avec nous !