This release fixes numerous security issues. All users must upgrade as soon as possible.

Changes

Upgrades and changes

Fixed problems

  • Fix time synchronization in bridge mode.

Known issues

  • Automatic upgrades are much slower to apply than before. Expect the upgrade to take around an hour after the download is finished. See #10757 for details.

See the current list of known issues.

Download or upgrade

Go to the install or upgrade page.

If your Tails does not boot after an automatic upgrade, please upgrade your Tails manually.

For users of a persistent Electrum Bitcoin client

If you have enabled the Bitcoin client (Electrum) persistence feature and have upgraded a Tails USB stick installation to Tails 1.8.1, then please follow these steps in order to make Electrum able to connect to the network:

  1. Make sure Electrum is not running.

  2. Choose Applications ▸ Accessories ▸ Terminal to open a terminal.

  3. Execute the following command to migrate the configuration:

    echo '{"auto_connect": true, "proxy": "socks5:localhost:9050"}' > ~/.electrum/config
    

What's coming up?

The next Tails release is scheduled for January 26.

Have a look at our roadmap to see where we are heading to.

We need your help and there are many ways to contribute to Tails (donating is only one of them). Come talk to us!