Tails, The Amnesic Incognito Live System, version 1.0.1, is out.

All users must upgrade as soon as possible: this release fixes numerous security issues.

Changes

Notable user-visible changes include:

  • Security fixes

    • Upgrade the web browser to 24.6.0esr-0+tails1~bpo60+1 (Firefox 24.6.0esr + Iceweasel patches + Torbrowser patches).
    • Install Linux 3.14 from Debian unstable (fixes CVE-2014-3153 and others).
    • Install openssl from Squeeze LTS (fixes CVE-2014-0076, CVE-2014-0195, CVE-2014-0221, CVE-2014-3470 and CVE-2014-0224).
    • Install GnuTLS from Squeeze LTS (fixes CVE-2014-3466).
  • Minor improvements

    • Upgrade Tor to 0.2.4.22-1~d60.squeeze+1.
    • Upgrade I2P to 0.9.13-1~deb6u+1.

See the online Changelog for technical details.

Known issues

I want to try it or to upgrade!

Go to the install page.

As no software is ever perfect, we maintain a list of problems that affects the last release of Tails.

What's coming up?

The next Tails release is scheduled for July 22.

Have a look to our roadmap to see where we are heading to.

Would you want to help? There are many ways you can contribute to Tails. If you want to help, come talk to us!