Tails 4.5, scheduled for April 7, will be the first version of Tails to support Secure Boot.

You can help Tails by testing the release candidate for Tails 4.5 now.

Secure Boot

Tails 4.5~rc1 should start on computers in UEFI mode and with Secure Boot enabled.

Known issues

If your Mac displays the following error:

Security settings do not allow this Mac to use an external startup disk.

Then you have to change the change the settings of the Startup Security Utility of your Mac to authorize starting from Tails.

Read our instructions on how to authorize starting from Tails on your Mac.

To open Startup Security Utility:

  1. Turn on your Mac, then press and hold Command(⌘)+R immediately after you see the Apple logo. Your Mac starts up from macOS Recovery.

  2. When you see the macOS Utilities window, choose Utilities ▸ Startup Security Utility from the menu bar.

  3. When you are asked to authenticate, click Enter macOS Password, then choose an administrator account and enter its password.

Startup Security Utility

In the Startup Security Utility:

  • Choose No Security in the Secure Boot section.

  • Choose Allow booting from external media in the External Boot.

To still protect your Mac from starting on untrusted external media, you can set a firmware password, available on macOS Mountain Lion or later. A firmware password prevents users who do not have the password from starting up from any media other than the designated startup disk.

If you forget your firmware password it will require an in-person service appointment with an Apple Store or Apple Authorized Service Provider.

Read more on Apple Support about:

See the list of long-standing issues.

How to test Tails 4.5~rc1?

Keep in mind that this is a test image. We tested that it is not broken in obvious ways, but it might still contain undiscovered issues.

Please, report any new problem to tails-testers@boum.org (public mailing list).

Get Tails 4.5~rc1

To upgrade your Tails USB stick and keep your persistent storage

  • Automatic upgrades are available from 4.2 or later to 4.5~rc1.

    To do an automatic upgrade to Tails 4.5~rc1:

    1. Start Tails 4.2 or later and set an administration password.

    2. Run this command in a Terminal:

      echo TAILS_CHANNEL=\"alpha\" | sudo tee -a /etc/os-release && \
           tails-upgrade-frontend-wrapper
      

      Enter the administration password when asked for the "password for amnesia".

    3. After the upgrade is applied, restart Tails and choose Applications ▸ Tails ▸ About Tails to verify that you are running Tails 4.5~rc1.

  • If you cannot do an automatic upgrade or if Tails fails to start after an automatic upgrade, please try to do a manual upgrade.

To download 4.5~rc1

Direct download

BitTorrent download

To install Tails on a new USB stick

Follow our installation instructions:

All the data on this USB stick will be lost.

What's coming up?

Tails 4.5 is scheduled for April 7.

Have a look at our roadmap to see where we are heading to.

We need your help and there are many ways to contribute to Tails (donating is only one of them). Come talk to us!