Verify that the other Tails is up-to-date

To prevent installing upgrading to an outdated version of Tails with known security issues, make sure that the Tails you are installing upgrading from is up-to-date:

  1. Choose Applications ▸ Tails ▸ About Tails.

  2. Verifica che sia in esecuzione Tails 5.0 rilasciato il 2022-05-03:

    a. Se stai eseguendo la versione 5.0 puoi continuare con il passaggio seguente.

    b. Se non stai eseguendo la versione 5.0 collegati a Internet e aspetta che Tor sia pronto. Dopo un minuto o due, appare il Tails Upgrader con le istruzioni di aggiornamento. Applica tutti gli aggiornamenti come richiesto.