Ces instructions nécessitent :

  • Debian 9 (Stretch) ou plus récent
  • Ubuntu 16.04 (Xenial Xerus) ou plus récent
  • Linux Mint 18 (Sarah) ou plus récent

Si votre version de Debian, Ubuntu ou Linux Mint n'est pas supportée, vous pouvez suivre les instructions pour les autres distributions Linux à la place. Mais elles sont plus compliquées et nécessitent deux clés USB au lieu d'une.

Pour connaître votre version de Debian ou Ubuntu, ouvrez Paramètres et cliquez sur Détails. Pour Debian, se reporter à l'information Distribution.

Pour connaître votre version de Linux Mint, ouvrez l'application Écran d'accueil.

Pour connaître votre version de Debian, Ubuntu ou Linux Mint, exécutez :

lsb_release -a