La mise à jour n'a pas pu être installée.

Votre clé USB Tails a besoin d'être réparée et pourrait être incapable de redémarrer.

Cela est probablement dû à une erreur logicielle dans Tails Upgrader.

  1. Veuillez signaler cette erreur et inclure dans votre rapport :

    • les informations de débogage qui apparaissent dans le message d'erreur
    • La sortie des cinq commandes suivantes, lancées dans un Terminal :
         ls -l /lib/live/mount/medium/live
         cat /lib/live/mount/medium/live/Tails.module
         mount
         df -h
         free -m
      
  2. Pour réparer votre clé USB Tails, il faut la mettre à jour manuellement en utilisant l'Installeur de Tails depuis une autre clé USB Tails.

Si la mise à jour manuelle échoue également, veuillez signaler cette autre erreur.