Tails works on most reasonably recent computers, say manufactured after 2008. Here is a detailed list of requirements:

  • Either an internal or external DVD reader or the possibility to boot from a USB stick.
  • Tails requires a 64-bit x86-64 compatible processor: IBM PC compatible and others but not PowerPC nor ARM. Mac computers are IBM PC compatible since 2006. Tails does not run on most tablets and phones.
  • دو گیگابایت حافظهٔ تصادفی برای راحت کار کردن. تیلز با حافظهٔ کمتر هم کار می‌کند، اما در آن صورت ممکن است رایانه‌تان بارها از کار بیافتد یا با مشکلات عجیبی مواجه شوید.